Vulnérabilités multiples dans Firefox, Thunderbird et Seamonkey

Aller en bas

Vulnérabilités multiples dans Firefox, Thunderbird et Seamonkey

Message par ChrisM@ster le Lun 18 Fév - 20:18

Vulnérabilités multiples dans Firefox, Thunderbird et Seamonkey

RESUME :
Plusieurs nouveaux défauts de sécurité ont été identifiés dans le navigateur Firefox, la messagerie Thunderbird et l'application intégrée SeaMonkey. L'exploitation des failles les plus sévères peut permettre à un individu malveillant ou à un virus d'exécuter du code malicieux sur l'ordinateur de sa victime via une page web, une image ou un courrier électronique piégé. La faille chrome: précédemment annoncée (voir alerte du 24/01/08) est également corrigée.

LOGICIELS CONCERNES :
Firefox 2.0.0.11 et versions inférieures
Thunderbird 2.0.0.9 et versions inférieures
SeaMonkey 1.1.4 et versions inférieures

CORRECTIF :
Les utilisateurs concernés doivent installer immédiatement la nouvelle version du logiciel (2.0.0.12 ou supérieure pour Firefox) via le site de l'éditeur ou le correctif correspondant via la fonction de mise à jour ("?" dans la barre de menu puis "Rechercher des mises à jour..."), afin de prévenir toute exploitation malveillante de ces défauts de sécurité :


NB :
en attendant la disponibilité du logiciel Thunderbird 2.0.0.12, il est conseillé aux utilisateurs concernés de désactiver la prise en charge de Javascript, afin de réduire les possibilités d'exploitation des vulnérabilités.

Source: Secuser.com
avatar
ChrisM@ster
Administrateur
Administrateur

Masculin
Nombre de messages : 3384
Age : 44
Localisation : Jamais bien loin ^^
Loisirs : Informatique - PLUS DE SUPPORT PAR MP

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum