Vulnérabilité critique dans Yahoo! Music Jukebox

Aller en bas

Vulnérabilité critique dans Yahoo! Music Jukebox

Message par ChrisM@ster le Lun 18 Fév - 20:23

Vulnérabilité critique dans Yahoo! Music Jukebox

RESUME :
Plusieurs défauts de sécurité ont été identifiés dans Yahoo! Music Jukebox. L'exploitation d'erreurs dans deux composants YMP Datagrid ActiveX (datagrid.dll) et Yahoo! MediaGrid ActiveX (mediagridax.dll) peut permettre à un individu malveillant ou à un virus d'exécuter du code malicieux sur l'ordinateur de sa victime via une page web piégée.

LOGICIEL(S) CONCERNE(S) :
Yahoo! Music Jukebox version 2.2.2.056 et inférieures

RISQUE :
Critique

CORRECTIF :
Les utilisateurs concernés doivent télécharger immédiatement la nouvelle version du logiciel (2.2.2.058 ou supérieure) sur le site de l'éditeur (en anglais) ou via la fonction de mise à jour, afin de prévenir toute exploitation malveillante.

Source: Secuser.com
avatar
ChrisM@ster
Administrateur
Administrateur

Masculin
Nombre de messages : 3384
Age : 44
Localisation : Jamais bien loin ^^
Loisirs : Informatique - PLUS DE SUPPORT PAR MP

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum